Slowness in application in specific environments

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Jan 18, 2023 - 16:15 CET

Monitoring

Microsoft Azure has implemented a fix and we are monitoring the results.
Posted Jan 18, 2023 - 10:48 CET

Investigating

You might experience slowness in your environment and certain functionalities might not work. We are investigating this with the highest priority.
Posted Jan 18, 2023 - 10:00 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox, API).