Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 11:08 CEST
Update
We noticed an improvement in performance. For now we will keep monitoring this.
Posted Sep 25, 2024 - 10:15 CEST
Update
We noticed an improvement in performance. For now we will keep monitoring this.
Posted Sep 25, 2024 - 10:03 CEST
Investigating
We have received a notion of slowness in our application. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Sep 25, 2024 - 10:01 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox) and Nmbrs Sweden (Web Application (APM), Sandbox).