Not able to use the mobile app

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Jul 29, 2021 - 15:19 CEST

Monitoring

We just implemented a fix for the mobile application. This means that the app is available again, we will monitor the situation closely.
Posted Jul 29, 2021 - 11:34 CEST

Update

We are continuing to investigate this issue.
Posted Jul 29, 2021 - 00:59 CEST

Investigating

Currently we are investigating the issue.
Posted Jul 29, 2021 - 00:51 CEST
This incident affected: Mobile Application.