Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 16:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2021 - 15:54 CET
Investigating
We are experiencing issues with some servers, which can lead to a slower performance. Our engineers are minimizing the impact and are analyzing the rootcause.
Posted Jan 05, 2021 - 15:43 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox).