Extra Update (12-01-2019 19:00)
Incident Report for Nmbrs
Resolved
Last Saturday, we resolved the internal issue with an extra update.
Posted 10 days ago. Jan 14, 2019 - 08:24 CET
Identified
Today at 19:00 there will be an extra update to solve some internal issues.
Posted 11 days ago. Jan 12, 2019 - 19:10 CET
This incident affected: Web Application (APM), Mobile Application, API, Scheduled Workflow, Sandbox, and Signals.