Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 12:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 10:49 CET
Investigating
We are currently investigating this issue.
Posted Mar 02, 2021 - 09:00 CET
This incident affected: Visma Nmbrs Netherlands (Web Application (APM), Sandbox).