Degraded performance
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 12:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 10:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2021 - 09:07 CEST
This incident affected: Visma Nmbrs Netherlands (Web Application (APM), Sandbox).