Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 16:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 12:34 CET
Investigating
You might be experiencing slowness in your environment. We are investigating this with the highest priority.
Posted Jan 24, 2023 - 12:01 CET
This incident affected: Visma Nmbrs Netherlands (Web Application (APM), Sandbox, API).