Slowness in application

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Jan 15, 2022 - 12:26 CET

Update

Results are good. Overall performance is back to normal. Will keep on monitoring the coming hour.
Posted Jan 15, 2022 - 12:07 CET

Update

We've upscaled the amount of servers 20min ago and are already receiving positive feedback. We will keep on monitoring.
Posted Jan 15, 2022 - 11:51 CET

Monitoring

We've been experiencing slowness in the application since around 10.30 AMS time.
Posted Jan 15, 2022 - 11:49 CET
This incident affected: Nmbrs Netherlands (Web Application (APM)).