Sandbox is not reachable
Incident Report for Nmbrs
Resolved
Sandbox is restored and working as it should.
Posted Jan 09, 2023 - 05:38 CET
Identified
Issue has been identified, but we weren't able to fix it.
The restore of all the Sandbox environments is currently not working and we are aiming for the new Sandbox restore (coming night) to solve this.
Posted Jan 08, 2023 - 20:59 CET
Investigating
Currently it's not possible to use the Sandbox environment.
Posted Jan 08, 2023 - 11:19 CET
This incident affected: Nmbrs Netherlands (Sandbox).