Error 1001 in V2.1 and V3 of the API
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 12:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 10:55 CEST
Investigating
We are continuing to investigate this issue. We have also received notion of the fact that v3 calls are returning 1001 errors (inconsistently).
Posted Oct 15, 2021 - 09:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 14:59 CEST
Investigating
Currently, several integrations/customers can receive error message: 1001.
Posted Oct 14, 2021 - 14:26 CEST
This incident affected: Visma Nmbrs Netherlands (API) and Visma Nmbrs Sweden (API).