Outage on particular database server

Incident Report for Nmbrs

Resolved

No further actions needed, we keep on checking the database server.
Posted Jun 01, 2018 - 16:40 CEST

Monitoring

Server has been rebooted and is working as it should. We are monitoring the server status.
Posted Jun 01, 2018 - 16:26 CEST

Investigating

Customers on a particular node can't login. We are trying to fix the issue as quickly as possible.
Posted Jun 01, 2018 - 16:23 CEST