Slowness in application and unable to open (interactive) payslips
Incident Report for Nmbrs
Resolved
This incident has been resolved. We will investigate the root cause of this incident thoroughly to prevent similar cases in the future.
Posted Jun 01, 2021 - 16:03 CEST
Update
Additional actions have been taken to improve the speed of the application.
Posted Jun 01, 2021 - 11:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 10:16 CEST
Update
We are continuing to investigate this issue.
Posted Jun 01, 2021 - 09:20 CEST
Investigating
We are currently investigating this issue.
Posted Jun 01, 2021 - 09:10 CEST
This incident affected: Visma Nmbrs Netherlands (Web Application (APM), Sandbox).