Slowness in application and GetCompanySettings error for runs

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 15:02 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 18, 2026 - 14:11 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2026 - 12:32 CEST

Identified

We have identified a potential fix. At 12:00 (AMS), we will perform an instant update to resolve the issue. Please note that users may experience a short period during which they are unable to log in.
Posted Jun 18, 2026 - 11:33 CEST

Investigating

We are currently investigating this issue.
Posted Jun 18, 2026 - 09:13 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox) and Mobile Application.