Slowness of the application while performing specific actions
Incident Report for Nmbrs
Resolved
Minor tweaks have improved the speed of executing the specific actions. During the day we have been monitoring the application; no further incidents arose. We will continue to monitor the speed and stability of the application. This incident will be closed.
Posted Dec 04, 2019 - 12:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 13:33 CET
Update
We are continuing to investigate this issue.
Posted Dec 03, 2019 - 12:30 CET
Investigating
We have received several notifications about slowness in the application while performing actions like creating a run, wage tax declaration or pension export or opening the interactive payslip. We're currently investigating the situation.
Posted Dec 03, 2019 - 12:13 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), API).