API partly down
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted May 12, 2022 - 12:47 CEST
Monitoring
The issue has been identified, and a fix was implemented. We will keep monitoring the results.
Posted May 12, 2022 - 10:48 CEST
Update
We are still investigating the issue.
Posted May 12, 2022 - 10:34 CEST
Update
We are continuing to investigate this issue.
Posted May 12, 2022 - 09:53 CEST
Investigating
At this moment, multiple API calls are outputting the following error message: Server was unable to process request.

We are currently investigating this error message and will update you as soon as we know more.
Posted May 12, 2022 - 09:21 CEST
This incident affected: Visma Nmbrs Netherlands (API) and Visma Nmbrs Sweden (API).