Slowness in application and general errors
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 12:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2020 - 12:03 CET
Investigating
We are experiencing issues with some servers, which can lead to a slower performance. Our engineers are minimizing the impact and are analyzing the rootcause.
Posted Dec 07, 2020 - 11:58 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox, API), Nmbrs® Sweden (Web Application (APM), Sandbox, API), and Mobile Application.