Slowness in the application

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Jul 19, 2023 - 14:06 CEST

Monitoring

Everything is running smooth again, we keep on monitoring.
Posted Jul 19, 2023 - 12:36 CEST

Investigating

Unfortunately you can experience slowness or difficulties to login within the application
Posted Jul 19, 2023 - 12:23 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM)).