Degraded performance API
Incident Report for Nmbrs
Resolved
The incident has been resolved. Average response times of API calls is back to normal!
Posted Aug 16, 2021 - 14:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2021 - 10:19 CEST
Investigating
We are currently investigating this issue. The response time of calls is higher than it should be.
Posted Aug 13, 2021 - 13:59 CEST
This incident affected: Visma Nmbrs Netherlands (API) and Visma Nmbrs Sweden (API).