Degraded performance
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 16:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 15:41 CET
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 15:34 CET
Investigating
We have received notion of issues with logging in. We are investigating this and we'll update soon.
Posted Feb 24, 2021 - 15:27 CET
This incident affected: Visma Nmbrs Netherlands (Web Application (APM), Sandbox) and Visma Nmbrs Sweden (Web Application (APM), Sandbox).