Slowness in application

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 12:52 CET

Update

Sandbox is starting up again. We are monitoring the results.
Posted Feb 20, 2025 - 11:29 CET

Update

A fix has been implemented and we are monitoring the results. The live environment should be working again. The sandbox is still under investigation. We expect that this will be available again at the beginning of the afternoon.
Posted Feb 20, 2025 - 10:39 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2025 - 10:05 CET

Investigating

We have received a notion of slowness in our application. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Feb 20, 2025 - 07:12 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox).