Slowness in application
Incident Report for Nmbrs
Resolved
There has been one more peak at 14.15. All has been stable for over 1.5 hours. We are closing this incident.
Posted Oct 15, 2024 - 15:14 CEST
Identified
Overall performance is more stable. Slowness can still be experienced, but should be back to normal quite soon.
Posted Oct 15, 2024 - 13:58 CEST
Investigating
Unfortunately we currently are experiencing heavy load times and slowness throughout the whole application
Posted Oct 15, 2024 - 13:46 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM)).