Outage for some environments
Incident Report for Nmbrs
Resolved
The incident has been resolved. The login issue is now over. We will continue to improve the speed in the affected environments!
Posted 14 days ago. Sep 30, 2019 - 14:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Sep 30, 2019 - 13:54 CEST
Update
A new fix has been implemented, we are currently reviewing the impact!
Posted 14 days ago. Sep 30, 2019 - 13:35 CEST
Update
Because of the high amount of errors, the fix has been taken offline again.
Posted 14 days ago. Sep 30, 2019 - 13:00 CEST
Update
We pushed a fix online, but still see a lot of errors. We are working on these errors with the highest priority.
Posted 14 days ago. Sep 30, 2019 - 12:25 CEST
Update
We are now implementing the fixes on the servers, without any hickups they will start to appear online soon
Posted 14 days ago. Sep 30, 2019 - 12:25 CEST
Update
We are still continuing to work on a fix for this issue. We aim to push this fix as soon as possible.
Posted 14 days ago. Sep 30, 2019 - 11:50 CEST
Update
We are continuing to work on a fix for this issue. We have noticed some hickups in the API service, which are resolved already.
Posted 14 days ago. Sep 30, 2019 - 11:19 CEST
Identified
The issue has been identified. Several (partial) solutions are being implemented as we speak.
Posted 14 days ago. Sep 30, 2019 - 10:50 CEST
Update
We are continuing to investigate this issue.
Posted 14 days ago. Sep 30, 2019 - 09:50 CEST
Update
We are continuing to investigate the login issue. As mentioned earlier; we are investigating this issue with the highest priority.
Posted 14 days ago. Sep 30, 2019 - 09:13 CEST
Investigating
At the moment we experience performance issues for some nodes. When your environment is on this node, it's not possible to login to the application. We are investigating this issue with the highest priority.
Posted 14 days ago. Sep 30, 2019 - 08:37 CEST
This incident affected: Nmbrs® Netherlands (Web Application (APM), API).