Error when opening the application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 08:46 CEST
Update
Our team is investigating the root cause for this incident at the moment. We will place an update every 30 minutes via this channel.
Posted Apr 23, 2021 - 08:39 CEST
Investigating
In some cases it's not possible to login to the application. When opening an environment, the message 'ERR_TOO_MANY_REDIRECTS' will be showed. We are investigating this issue and will solve this as soon as possible.
Posted Apr 23, 2021 - 07:13 CEST
This incident affected: Visma Nmbrs Sweden (Web Application (APM), Sandbox) and Visma Nmbrs Netherlands (Web Application (APM), Sandbox).