Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 14:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2021 - 12:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2021 - 11:48 CET
Investigating
We are experiencing issues with some servers, which can lead to a slower performance. Our engineers are minimizing the impact and are analyzing the rootcause.
Posted Jan 09, 2021 - 11:36 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox).