Slowness in application or when trying to login

Incident Report for Nmbrs

Resolved

The performance issues have been resolved.
Posted Sep 15, 2023 - 15:54 CEST

Monitoring

The overall performance has been stable for the last 1,5 hours. We will keep on monitoring.
Posted Sep 15, 2023 - 13:07 CEST

Identified

It slightly improved, but it's still possible to experience degraded performance.
Posted Sep 15, 2023 - 11:29 CEST

Investigating

Unfortunately we are experiencing overall slowness this morning which you can experience while navigating or when trying to login.
Posted Sep 15, 2023 - 09:52 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM)).