Slowness when navigating in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 16:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2019 - 14:36 CET
Investigating
We are receiving multiple mentions of slowness when navigating in the application. Our teams are investigating this issue.
Posted Nov 14, 2019 - 10:10 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox).