Sandbox not available
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 10:24 CEST
Investigating
Unfortunately, the Sandbox is not available. We will investigate this further during the day.
Posted Jun 30, 2022 - 08:56 CEST
This incident affected: Visma Nmbrs Sweden (Sandbox) and Visma Nmbrs Netherlands (Sandbox).