Sandbox restore not finished yet

Incident Report for Nmbrs

Resolved

All sandboxes are available again.
Posted Aug 10, 2026 - 09:53 CEST

Identified

Unfortunately, some sandbox restores are still loading. We will still perform a restore for these specific sandbox environments. The expectation is that this process will be completed this morning, after which the sandbox environment will be available again.
Posted Aug 10, 2026 - 07:06 CEST
This incident affected: Nmbrs Netherlands (Sandbox) and Nmbrs Sweden (Sandbox).