The notification 'Update time' is shown at multiple dashlets at employee level
Incident Report for Nmbrs
Resolved
The incident has been resolved
Posted Apr 11, 2024 - 12:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Apr 11, 2024 - 11:33 CEST
Investigating
We are currently investigating this. It is still possible to open the dashlet by clicking on 'more'.
Posted Apr 11, 2024 - 10:24 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM)).