Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jan 17, 2021 - 06:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2021 - 13:08 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2021 - 10:47 CET
Investigating
We are experiencing issues with some servers, which can lead to a slower performance. Our engineers are minimizing the impact and are analyzing the rootcause.
Posted Jan 16, 2021 - 10:33 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox) and Nmbrs® Sweden (Web Application (APM), Sandbox).