Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted May 25, 2021 - 18:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2021 - 18:23 CEST
Identified
A possible cause has been identified.
Posted May 25, 2021 - 17:22 CEST
Update
We are continuing to investigate this issue.
Posted May 25, 2021 - 14:01 CEST
Investigating
We are investigating an issue where it's not possible to process a payroll run or view a payslip.
Posted May 25, 2021 - 12:40 CEST
This incident affected: Visma Nmbrs Netherlands (Web Application (APM), Sandbox, API).