Sandbox temporarily not available
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 15:03 CET
Monitoring
The sandbox of all environments have been restored, we are monitoring the results.
Posted Oct 30, 2024 - 14:43 CET
Update
Majority of the environments have been restarted, we expect to have all restored within the next three hours.
Posted Oct 30, 2024 - 11:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2024 - 09:03 CET
This incident affected: Nmbrs Netherlands (Sandbox).