Slowness in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 12:14 CET
Monitoring
We are still experiencing some slowness while starting the runs, but it's currently quite stable. Please let us know if you do experience run issues. We will keep on monitoring.
Posted Dec 15, 2022 - 09:56 CET
Investigating
Extreme slowness can be experienced while performing runs or loading overviews. We are doing everything we can to fix this as soon as possible.
Posted Dec 15, 2022 - 09:11 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox).