Slowness and errors in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 12:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2024 - 11:02 CEST
Update
We are continuing to investigate this issue.
Posted Jun 03, 2024 - 10:41 CEST
Investigating
We are currently investigating this issue.
Posted Jun 03, 2024 - 10:38 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM)) and Nmbrs Sweden (Web Application (APM)).