Elevated errors on certain webservers
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 14:21 CET
Update
The fix seems to work, we'll keep an eye on it.
Posted Jan 22, 2024 - 10:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2024 - 09:26 CET
Update
We are continuing to investigate this issue.
Posted Jan 22, 2024 - 09:15 CET
Investigating
We have received a notion of slowness in our application. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Jan 22, 2024 - 09:14 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox).