Slowness in application
Incident Report for Nmbrs
Resolved
It seems that all environments are working properly again. For now we will close this status.
Posted Jun 16, 2023 - 10:31 CEST
Identified
Microsoft Azure was able to determine the cause of the issue. Performance improvements are expected within the next hour.
Posted Jun 16, 2023 - 08:53 CEST
Investigating
Currently Microsoft Azure is experiencing a networking issue in West Europe. This is also impacting Nmbrs. You might experience slowness in your environment. We are keeping a very close eye on this and will update accordingly
Posted Jun 16, 2023 - 08:15 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM)) and Nmbrs Sweden (Web Application (APM)).