Sandbox not restored
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 08:06 CEST
Investigating
Unfortunately, not all sandboxes have been restored tonight. We will investigate this further during the day. Where possible, we will still perform a restore for these specific sandbox environments.
Posted Oct 05, 2021 - 08:45 CEST
This incident affected: Visma Nmbrs Sweden (Sandbox) and Visma Nmbrs Netherlands (Sandbox).