Extra Update (21-02-2019 20:00)
Incident Report for Nmbrs
Resolved
The extra update is finished. Sincere apologies for the long wait and thank you for your patience. Read what we did in the links below:
NL Notes: https://goo.gl/7xrWr9
Global Notes: https://goo.gl/MtcSkn
Posted 3 months ago. Feb 21, 2019 - 22:33 CET
Update
We are almost as good as done. Probably it's already possible to log in again, but the final tests are being done to ensure everything is working as it should. We keep you posted!
Posted 3 months ago. Feb 21, 2019 - 22:11 CET
Update
Unfortunately we are still experiencing problems regarding the update. We are sorry for the inconvenience and we are working hard to resolve the issue as soon as possible. We can only ask for a little bit more patience.
Posted 3 months ago. Feb 21, 2019 - 21:09 CET
Update
We are still busy with the update, we hope to finish it quite soon!
Posted 3 months ago. Feb 21, 2019 - 20:46 CET
Monitoring
We had a small error in the extra update. We expect to need an extra 10 - 15 minutes.
Sorry for the inconvenience.
Posted 3 months ago. Feb 21, 2019 - 20:28 CET
Identified
Today at 20:00 there will be a special update (instead of the regular update) to solve some specific issues.
Posted 3 months ago. Feb 21, 2019 - 19:50 CET
This incident affected: Mobile Application.