Degraded performance
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted May 07, 2021 - 14:54 CEST
Monitoring
A fix has been implemented we are monitoring the results.
Posted May 07, 2021 - 11:37 CEST
Update
We are working on a fix for this problem.
Posted May 07, 2021 - 10:06 CEST
Identified
The problem has been identified we are working on a solution.
Posted May 07, 2021 - 08:39 CEST
Update
At the moment it is not possible to perform a run, create a wage tax declaration and downloading the salary documents. Currently we are investigating this issue.
Posted May 07, 2021 - 07:54 CEST
Investigating
We are currently investigating this issue.
Posted May 07, 2021 - 07:52 CEST
This incident affected: Visma Nmbrs Sweden (Web Application (APM), Sandbox, API) and Visma Nmbrs Netherlands (Web Application (APM), Sandbox, API).