Slowness when navigating in application
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 11:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2020 - 10:51 CET
Investigating
We are currently investigating this issue. The slowness when navigating is happening for a few environments.
Posted Mar 02, 2020 - 10:37 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox).