Login issues
Incident Report for Nmbrs
Resolved
The incident has been resolved. It's possible to login again.
Posted 17 days ago. Nov 26, 2018 - 12:16 CET
Update
The issue is concerning the 'Identity Service' which is used to check a user's identity to be able to login. A restart of this service didn't fix the issue for now.
Posted 17 days ago. Nov 26, 2018 - 11:56 CET
Investigating
We currently experiencing login issues, you might not be able to login to Nmbrs.
If any information is available we'll post an update on the Nmbrs Status page.
Posted 17 days ago. Nov 26, 2018 - 11:34 CET
This incident affected: Web Application (APM), Mobile Application, and Sandbox.