Not able to login into the Nmbrs environment
Incident Report for Nmbrs
Resolved
We will keep on monitoring the issue from this morning. But we will change the status to Resolved.
Posted Jul 21, 2022 - 09:55 CEST
Monitoring
We've noticed quite some login activity - all seems to be working again. Not fully there yet, but Nmbrs is back up.
Posted Jul 21, 2022 - 08:19 CEST
Identified
This issue is not related with the Nmbrs update. There are major outages in the WEU (Western Europe Region) at our host party. Will communicate if more information is available.
Posted Jul 21, 2022 - 07:52 CEST
Investigating
Users are not able to login into the Nmbrs environments
Posted Jul 21, 2022 - 07:19 CEST
This incident affected: Visma Nmbrs Sweden (Web Application (APM), Sandbox) and Visma Nmbrs Netherlands (Web Application (APM), Sandbox).