Errors when downloading payslips
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 12:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2021 - 11:59 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox).