[Nmbrs Application] Log in problems
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted 21 days ago. Sep 02, 2019 - 15:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Sep 01, 2019 - 14:11 CEST
Update
We are still investigating the issue. The impact on all customers seems limited, most environments are accessible. Known Issue: https://support.nmbrs.nl/hc/nl/articles/360033233811
Posted 22 days ago. Sep 01, 2019 - 12:43 CEST
Investigating
When trying to access an environment, the page can give an error. Therefore logging in is not possible.
We are currently investigating the issue. You can find the Known Issue here:
https://support.nmbrs.nl/hc/nl/articles/360033233811
Posted 22 days ago. Sep 01, 2019 - 10:09 CEST
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox, API), Nmbrs® Sweden (Web Application (APM), Sandbox, API), and Mobile Application.