Not possible to login with 2FA

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 12:05 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 10:49 CEST

Identified

We’ve identified a potential solution to the issue and are currently conducting further testing to confirm its effectiveness.

Our team is closely monitoring the situation and will provide updates here as soon as we have more information or when the fix has been fully implemented.
Posted Jun 26, 2025 - 10:10 CEST

Investigating

It is not possible to log in when 2FA is needed. This is being investigated with high priority
Posted Jun 26, 2025 - 07:37 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM)), Nmbrs Sweden (Web Application (APM)), and Mobile Application.