Slowness in specific dashlets
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 12:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 12:02 CET
Identified
We have identified a possible cause of the incident.
Posted Nov 12, 2019 - 11:53 CET
Investigating
We are receiving multiple mentions of slowness in dashlets. Our teams are investigating this issue.
Posted Nov 12, 2019 - 11:43 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox).