Degraded performance API
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 09:12 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2021 - 16:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2021 - 15:09 CEST
Investigating
After the update of yesterday, we see improvement in the average response time of the API. However, we still see room for improvement hence the issue is under investigation.
Posted Aug 03, 2021 - 13:42 CEST
Monitoring
A fix has been implemented, we will keep a close eye on the performance of the API.
Posted Aug 02, 2021 - 21:22 CEST
Update
Tonight at 20:00 we will perform an extra update to implement the fix
Posted Aug 02, 2021 - 10:41 CEST
Identified
The issue has been identified, and at this moment we are working on a fix for the performance.
Posted Jul 30, 2021 - 11:01 CEST
Update
Although we are closer to identifying the issue, we are still in the investigating phase. Once we know more, we will update the status page accordingly.
Posted Jul 29, 2021 - 15:37 CEST
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 11:50 CEST
This incident affected: Visma Nmbrs Netherlands (API) and Visma Nmbrs Sweden (API).