Slowness when navigating in environments
Incident Report for Nmbrs
Resolved
Several fixes were implemented to improve the performance of the application. Monitoring shows stability of the product. This incident will be closed, while monitoring will be continued from our side.
Posted Dec 19, 2019 - 16:10 CET
Update
At the moment we are still monitoring the fix which is been implemented.
Posted Dec 19, 2019 - 13:08 CET
Monitoring
We implemented an improvement. At the moment we are monitoring the impact of this change.
Posted Dec 19, 2019 - 12:03 CET
Update
We are continuing to investigate this issue.
Posted Dec 19, 2019 - 11:41 CET
Investigating
We have received multiple mentions of slowness in environments. We are investigating the issue!
Posted Dec 19, 2019 - 11:41 CET
This incident affected: Nmbrs® Sweden (Web Application (APM), Sandbox, API) and Nmbrs® Netherlands (Web Application (APM), Sandbox, API).