Degraded performance
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted May 22, 2021 - 13:40 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2021 - 19:09 CEST
Investigating
At the moment Visma Nmbrs is partly reachable. We are investigating the issue.
Posted May 20, 2021 - 18:27 CEST
This incident affected: Visma Nmbrs Sweden (Web Application (APM), Sandbox) and Visma Nmbrs Netherlands (Web Application (APM), Sandbox).